3008 перестал работать выносной блок

Тема в разделе "Conqueror", создана пользователем alk0m, 14 окт 2013.

  1. Лампочка W горит, на точки занесенные в базу реагирует, а на двери в супермаркетах молчит.
    Сегодня проехал мимо треноги тоже молчал. По городу езжу практически в тишине, сработка идет только от точек занесенных в базу и редко (очень редко) бывает какая то кратковременная сработка в неожиданных местах. К автоматическим дверям подьезжал, буква К не горит, сигнала нет. Куплен был у СтопРадара.
    В чем может быть причина?
     
  2. предохранитель проверить надо, проводку перетрясти, может отгнил провод.
     
  3. Если бы не было питания, то значек W не горел бы или я могу ошибаться?
     
  4. А в настройках диапазон К включен? :confused:
     
  5. Конечно включен, Ku выключен.
     
  6. @alk0m, сброс салонного блока попробовать сделать. Как это сделать написано в FAQ по Conqueror.
     
    • Нравится Нравится x 1
  7. Не делал, пойду попробую.
    --- Сообщения объединены, 15 окт 2013, Дата первоначального сообщения: 14 окт 2013 ---
    Сброс сделал, но К диапазон так и не работает. Так как теперь все диапазоны по дефолту стали включены стал часто срабатывать Ка диапазон.
    То есть радарный блок работает, но при этом не ловит К диапазон. Что за фигня?
     
  8. Доброго дня. Столкнулся с точно такой же проблемой. После перепрошивки с сайта rdupdate появились проблемы с озвучкой, решил откатиться на родную прошивку с ryru.gpscamera.org прошилось все замечательно, но перестал радар, что либо ловить вообще в любом диапазоне GPS точки отрабатывают как положено. Полный сброс ни к чему не привел.(((( Индикация W как обычно мигает значит связь с наружным блоком есть.
    Выручайте, что делать?!
     
  9. #9 Passerby, 16 окт 2013
    Последнее редактирование: 16 окт 2013
    @Strannik , никто, кроме производителя, не сможет сказать, что именно, когда и как изменено в прошивке, которую выдает gpscamera.org.
    Именно из-за подобных неоднократных случаев на rdupdate сохранены для каждой модели комплекты прошивка+озвучка, которые дают наиболее приемлимые результаты.
    Если вчера обновляли с настройкой озвучки, выставленной в Orig - все должно быть нормально.
     
  10. У меня похоже то же после прошивки на gpscamera.org все нагнулось. Обновлялся там после неудачной прошивки на rdupdate для восстановления работы детектора. Неужели из за прошивки может перестать приниматься К диапазон. И как теперь это лечить?
    P.S. Сегодня попробую с товарищем салонными блоками поменяться для локализации проблемы.
     
  11. А обновляться в режиме зеркала пробовали и проверять потом работу К-диапазона?
    То есть заходите на сайт RDupdate.ru и если вверху виден Ваш логин ("Добро пожаловать, %Логин% !"), то нажать выйти и обновиться под учетной записью Гость ("Здравствуйте, Гость !").
     
  12. Спасибо, как прошьюсь сразу отпишусь.
     
  13. Разницы с обновлением с gpscamera.org не будет, вся начинка придет оттуда.
     
  14. Как же тогда быть?! Как вернуть рабочую прошивку?!
     
  15. Вчера обновил с настройкой озвучки, выставленной в Orig, а версия базы Alt. Результат такой же: К диапазон не работает(((
    С другом на завтра договорился по обмену салонными блоками. Посмотрим что не работает внешний или внутренний блок.
     
  16. Еще раз прошился, результата никакого (((((
    Вообщем начну свою историю с самого начала может это хоть, как то прояснит ситуацию.
    Была оригинальная прошивка, как купил обновил и больше не трогал с мая месяца. Наткнулся на сайт rd-update.ru прочитал все условия зарегистрировался и прошился. После прошивки у меня радар стал просто неадекватным кроме гейгера, в чем это выражалось голос с самого включения говорил обрывками иной раз казалось что просто на иностранном. с оповещением камер-радаров по координатам вообще не сходилось и на трассе периодически сообщал о несуществующих стационарных радарах, слушать было невыносимо.
    После чего было решено откатиться на родную прошивку, все откатилось все встало на свои места но перестало ловить все диапозоны.
    снова попробовал перепрошиться на rd-update.ru результат к сожалению тот же, радар несет бред.
    может прошивка не та заливается?!

    Где можно взять предыдущий комплект прошивки подскажите пожалуйста? (может я не внимательный, к сожалению не нашел)
     
  17. #18 Passerby, 16 окт 2013
    Последнее редактирование модератором: 16 окт 2013
    Текущие данные по РД, числящемуся за пользователем @Strannik:
    Модель: RY940RYRUW Озвучка: Orig Версия базы: Alt

    В настоящий момент той же моделью с теми же настройками озвучки и базы пользуются 393 человека. Жалоб на
    как-то не наблюдается...
    Лог обновлений этого РД:
    upload_2013-10-16_18-52-10.png
    Очень странно было ожидать какого-то другого результата, заливая оригинальную базу.

    Соответственно, рекомендации.
    Прочитать, впридачу, тему FAQ по РД Conqueror, убедиться, что настройки (2-я строка) не успели в очередной раз измениться, обновить РД, выполнить сброс, как указано в FAQ.
    В случае, если проблемы остались, попробовать обратиться за консультацией к JohnLord, как к человеку, более всех знакомому с нюансами этой модели.
     
  18. #19 Strannik, 17 окт 2013
    Последнее редактирование: 17 окт 2013
    @Passerby, спасибо за помощь.
    Вообщем, все заработало после 3-х подряд перепрошивок. Сначала снова прошился на родную прошивку из gpscamera.org в итоге прошивка первая не удалась т.е. РД прошился и в момент когда должна была начаться перезагрузка устройства, он завис с индикацией "dn" после чего снова прошился и она прошла корректно.
    Проверять не было возможности да и твои слова:
    не давали покоя.
    Следующим шагом прошился с rdupdate и о чудо, после перезагрузки, устройство произнесло "Режим загрузки" счастью не было предела.:) Дождался утра и проехался по привычным местам где срабатывает РД, он запеленговал "Ka" и "K" диапазоны, появился новый постоянно горящий индикатор "C", да и голос женский немного с акцентом стал, как мне показалось.
    После работы еще проедусь по местам стационарных камер.
    Итог: Прошивку я ставил изначально корректно почему, так было, не понятно, я даже вспомнил приветствие некорректной прошивки "... пристегните ремни (далее как будто резкая врезка голоса) удаление конфигур..(окончание съедено) "резкий, громкий пищащий звук" приятной поездки!", а при езде вообще были непонятные моему слуху выражения.
    После окончательного тестирования, отпишусь дополнительно.
     
  19. Поменялся сегодня с другом салонными блоками, а результат такой же как и был. Прехались с ним мимо треноги у него с моим салонным блоком радар взялся за километр наверное, а у меня с его салонным блоком за 10 метров все таки запищал. Я так понимаю, что неисправен мой внешний блок, а именно сильно снизилась его чувствительность. Кто нибудь сталкивался с такой неисправностью? Можно ли это как то исправить или связываться со Stop-Radar.com на предмет гарантийного случая?
     

Поделиться этой страницей

Рейтинг@Mail.ru