Изменился звуковой сигнал на РД

Тема в разделе "Beltronics", создана пользователем Vladimir., 15 окт 2012.

  1. на моем Beltronics 940i изменился звук при приеме К диапазона. Теперь какое то кряканье. Думал мусор какой попал в динамик, но остальные звуки остальсиь прежними.
     
  2. Честно говоря, не помню как это на Бэлах... на Эскортах звук можно изменить. Вы настройки не трогали?
     
  3. да нет, на тот момент ничего не делал. К тому же там по звуку можно только automute включить и все
     
  4. Vladimir., Ну у нас здесь тех. поддержка есть. Не хотите туда обратиться?
     
  5. извините, я сразу то и не заметил. Написал туда.
     
    • Нравится Нравится x 1
  6. Как и где прочитать?
     
  7. Раз уж пока точно никто не знает, рискну предположить то, что может дело в самом динамике. Т.е. при воспроизведении звука определенной тональности (например, как в вашем случае тон соответствующий диапазону К) возникает то самое "хрюканье" Другими словами "захрипел" динамик. Может, среди нас есть специалисты по акустике, возможно, такое при определенной тональности?
     
  8. Не знаю где и как, но делал это через меню настроек на X50. Альтернативный звук - довольно звонкое пиканье.
     
  9. mono, я понял, что другие звуки на месте. Поэтому и написал:
    Т.е. предположил, что динамик РД, "хрипит" только тогда когда сигналит в К. Может этот хрип появляется только при звуковой тональности от диапазона К.
     
  10. Сергей, Нет. Это не возможно.
    Скорее всего сбилась программа отвечающая за тембр К диапазона.
     
  11. как бы звук сбить ближе к эскорту:D
     
  12. Сергей, Там не может быть настолько узкого спектра чтобы хрипела только одна. Если проблема с динамиком изменятся все звуки.
     
  13. Sti28, mono, тогда подождём, может поддержка чего ответит, либо владелец на ремонт отнесёт.
     
  14. С моим Белтрониксом RX65A случилась аналогичная история. К звуку гейгера подмешивается звук, аналогичный звуку мембраны. В отличие от родного звука громкость этого щечка не регулируется. На высоких уровнях детектироемого сигнала срывается в писк ( назвал его : "пора кормить кукушенка" )
    В качестве примера:

    http://youtu.be/uNq73ECXIOc

    Прим. На 8-й секунде срабатывает автоприглушение звука ( мелькает на мгновение надпись, Ютуб подредактировал...)

    В принципе. если не будет прогрессировать, то такой вариант мне даже нравится. Но, причину изменения хотелось бы все-таки выяснить. Обращусь с этим в тему про ремонт и в тех.поддержку.
     

Поделиться этой страницей

Рейтинг@Mail.ru