Новые возможности обновлений Street Storm не выходя из автомобиля

Тема в разделе "Street Storm", создана пользователем Nikolay, 29 сен 2017.

  1. Здравствуйте, господа!
    Компания Street Storm объявляет о выходе обновленного приложения Street Storm BLE, в котором теперь добавлена поддержка обновления радар-детекторов прямо со смартфона или планшета посредством кабеля OTG.
    Нововведение будет прежде всего полезно владельцам устройств, не оснащенных модулем Bluetooth для беспроводного обновления.
    Приложение может быть использовано не только для загрузки актуальной базы радаров, но и для обновления ПО всех сигнатурных радар-детекторов Street Storm существующего модельного ряда.
    Загрузите обновленное приложение Street Storm BLE в Google Play.
    На данный момент функция обновления через кабель USB OTG (On-The-Go) поддерживается для смартфонов с ОС Android версии 4.0 - 6.8. Поддержка последней версий Android Nuga 7.0 будет добавлена в ближайшее время.
     
    • Полезно! Полезно! x 3
    • Нравится Нравится x 1
    • Спасибо! Спасибо! x 1
  2. Уже 8-ой Андроид появился.... :D:D:D
     
    • Нравится Нравится x 1
  3. @Radar828, лежачего не бьют.
     
    • Нравится Нравится x 3
  4. Пробовал сегодня, но ни чего не вышло. Предложил отформатировать подключенный диск, а без форматирования минут 30 искал соединения с сервером (так и не дождался). Может чего то не так делал? Может инструкцию кто сделает?
     
    • Нравится Нравится x 1
  5. а что обновлять то ? прошивок то новых не было, нет и наверно не будет ? так мысли вслух....
     
  6. Поддержке подлежат только новые продууты? Как насчёт «отваливающегося GPS”?
     
    • Нравится Нравится x 1
  7. Здравствуйте, Dmitry40! На данный момент поддержка Вашей модели не добавлена, пока новый тип обновления поддерживают только сигнатурные модели. Более ранние модели будем добавлять по мере готовности.
     
    • Нравится Нравится x 1
  8. #8 DmHsolver, 22 ноя 2017
    Последнее редактирование: 23 ноя 2017
    @Nikolay, здравствуйте, для принятия к сведению - текущая версия приложения BLE не позволяет получать официальные обновления БД для 9540bt - обновляет БД только один раз (по завершении показывает искаженный id прибора), далее при втором обновлении блокируется и требует обновления прошивки ч.з. USB, и т.д. «по кругу».
     
    • Полезно! Полезно! x 1
  9. #9 Сергей115, 22 ноя 2017
    Последнее редактирование: 23 ноя 2017
    @DmHsolver
    А Вы пробовали обновить прошивку 9540ВТ через usb otg и смартфон?
    Если пробовали, то у Вас получилось? У меня программа зависает и ничего не обновляется , хотя на сайте SS анонсировалась эта возможность.
    (базы через блютуз обновляются нормально, по крайней мере до последнего обновления программы StreetStorm BLE, после не пробовал)
     
    • Нравится Нравится x 1
  10. Пробовал, через usb otg на планшете Asus, обновился без проблем. У вас смартфон, точно otg поддерживает? Флешки через именно этот шнур otg видит?
     
    • Нравится Нравится x 2
  11. #11 Сергей115, 23 ноя 2017
    Последнее редактирование: 23 ноя 2017
    @Langres
    Смартфон otg точно поддерживает, что ж я, совсем дремучий что ли, с флешек постоянно что нибудь сбрасываю на смарт. Скажу больше, я пробовал на двух разных смартфонах (андроид 5.0.2 и 5.1), поддерживающих otg, обновиться - не получается, программа зависает. Пробовал разные провода, разные otg адаптеры. Пробовал переустанавливать StreetStorm BLE. Ничего не помогает. При подключении РД к смартфону и входе в режим обновления на РД, на экране смартфона появляется запрос на запуск StreetStorm BLE, после её запуска, когда нажимаю кнопку "соединить", программа зависает и всё.

    ------------------------------------------------------

    Попробовал обновиться через usb otg с помощью планшета Леново(андроид 4.4.2), результат такой же: планшет определяет подключение РД, но после нажатия кнопки " соединить" StreetStorm BLE зависает и всё.

    Итого: опробовано два смартфона, планшет, черыре разных провода, три разных otg адаптера, а обновиться не получается.

    P.S. через usb с помощью ноутбука всё обновляется нормально, через блютуз базы обновляются тоже нормально.
     
    • Нравится Нравится x 2
  12. #12 Randy44, 23 ноя 2017
    Последнее редактирование: 23 ноя 2017
    Я в эту субботу попробую, результат сообщу (выложу видео).
     
    • Нравится Нравится x 2
  13. На 5 .х версиях работает и у меня. На 4.х никаких нормальных реакций.
     
    • Нравится Нравится x 1
  14. Hello Dear @Nikolay !

    I am so sorry to provide wrong information. I have spoken to our software team and realized that previous information is not entirely correct. Please kindly allow me to correct information as follows:

    1. Signature Models (2017 Models)

    (1) Models WITH OTG Sticker: Can support "Android 4.xx - Android 7.xx" at the moment. We are currently working on supporting "Android 8.xx" now.

    (2) Models WITHOUT OTG Sticker: Can support "Android 4.xx - Android 5.xx" at the moment. We are working on supporting "Android 6xx - Android 8.xx" now.

    2. Non-Signature Models (2011-2016 Models)

    (1) Many of GPS Models : We are working on "Android 4.xx - Android 7.xx" now. I will continue to update the progress.

    (2) Selective Type of Non-GPS Models : We are working on "Android 4.xx - Android 7.xx" now, in order to capable of firmware upgrade, whenever necessary. I will continue to update the progress.

    As reminder, we don't have all kinds of smart phones in our laboratory. We mostly test with "Samsung" and "LG" Phones.

    Thank you very much for your kind understanding.
     
    • Полезно! Полезно! x 4
  15. Вот что мне ответил Николай по поводу обновления SS 9540ВТ через usb otg:

    IMG_20171124_154159.jpg
     
    • Нравится Нравится x 1
    • Спасибо! Спасибо! x 1
  16. Может напряжения не хватает на смарте - РД подключен к +12 или нет?
     
  17. Здравствуйте, уважаемые участники форума!
    Присоединяюсь к Super Rain Man и приношу извинения за неточности в анонсе! Ввиду большого числа моделей смартфонов и версий Андроид требуется проверка совместимости. На данный момент функция обновления через OTG есть у следующих моделей:

    1. Сигнатурные модели (2017 года выпуска)

    - Аппараты, имеющие стикер OTG на коробке: работают с версиями с Android 4.xx по Android 7.xx.
    Ведётся работа над добавлением Android 8.xx

    - Аппараты не имеющие стикера OTG на упаковке: работают с версиями с Android 4.xx по Android 5.xx.
    Ведётся работа над добавлением Android 6.xx - Android 8.xx

    2. По всем более ранним моделям 2011-2016 годов выпуска ведётся работа над поддержкой совместимости Android 4.xx - Android 7.xx
    По мере появления результатов будем сообщать.

    Большое спасибо за понимание!
     
    • Нравится Нравится x 3
    • Полезно! Полезно! x 2
  18. @Koten
    Пробовал и так, и так. Результат нулевой. Я так понял, что зависит не только от версии андроида, но и от модели смартфона. Super RainMan пишет, что проверяли только на самсунг и LG. У меня Хайскрин пауэр файв про(андроид 5.0.2), Хайскрин пауэр файв эво(5.1) и планшет Леново(4.4.2). На этих аппаратах обновить прошивку через usb otg не получается.
     
    • Полезно! Полезно! x 1
  19. Пробовал с десяток Андроидов.4.х сразу мимо. Не работает. 5.1 только на правильной ( целостной) прошивке - типа Самсы. 5.0.2. От леновы мимо так же. Не пошло обновление. Устойчиво удалось 5.1.1. Три из трех устройств удачно. Как то интересно получается.
     
    • Нравится Нравится x 1
    • Полезно! Полезно! x 1
  20. Я так понял, что к этому РД ещё и смартфон придётся новый покупать, чтобы обновляться.:D
     
    • Нравится Нравится x 3
  21. За такую цену китаефон должен идти в комплекте.

    Отправлено с моего Apollo Lite через Tapatalk
     
    • Согласен Согласен x 3
    • Нравится Нравится x 1

Поделиться этой страницей

Рейтинг@Mail.ru