Перестал ловить Sho-Me 685

Тема в разделе "Sho-me", создана пользователем Reich83, 1 авг 2012.

  1. Езжу месяц и не реагирует на двери супермаркета. Поехал на рынок, протестили, все диапазоны молчат кроме L, помогите отремонтировать радар, жалко, всегда спасал
     
  2. Reich83, С его розничной ценой не выгодно нести шомку в мастерскую. Коль уж к нему такое трепетное отношение, повесте его на стену рядом со школьными грамотами и вымпелами и купите новый. Ремонт за те же деньги выйдет.
     
    • Нравится Нравится x 1
  3. спасибо, к сожалению придется наверное так и сделать
     
  4. Прежде чем выкинуть РД попробуйте го просто почистить - открутить все что откручивается, вынуть все что вынимается, протереть все спиртом и собрать в обратном порядке. Заодно посмотреть на внешнее состояние платы и элементов.
    Мне такая процедура помогла (при включении орал в Х на 9).
     
  5. У меня случилось то же самое, просто перестал ловить вообще всё.:-( При включении тест проходит нормально, и всё, дальше полная тишина... Сброс не помогает. Разборка не выявила никаких повреждений на плате. Видимо приёмнику хана пришла.:-( Может кто-нибудь опытный подскажет, можно ли оживить как-нибудь?
     
  6. Gizmo42, рупор греется при работе?
    Попробуй ослабить и закрутить этот винт, только аккуратно, совсем сильно не завинчивать.

    [​IMG]

    Если совсем выпаять рупор, то так же будет "тест" проходить :)
     
    • Спасибо! Спасибо! x 2
  7. Farnsworth, Сейчас включил, 30 минут поработал, рупор холодный. Попробовал выкрутить и вкрутить винт, ничего не изменилось.:-(
     
  8. К рупору сбоку привинчен стабилитрон на 8 вольт, когда он работает то греется и греет рупор.
    Надо померять напряжение на этом стабилитроне.
    Относительно красной ножки на двух желтых.
    На одной должно быть 12В и на другой должно быть 8В.

    [​IMG]

    Если напряжения правильные а рупор не греется, то скорее всего диод Ганна не генерирует.
     
    • Спасибо! Спасибо! x 3
  9. Farnsworth, На входе есть напряжение, показывает, на выходе 0. Попробую завтра купить и перепаять стабилизатор.
    Farnsworth, Если есть возможность, можешь померить сопротивление (на изображении между правой и средней ножкой)? У меня 18 Ом показывает. Спасибо заранее.
     
  10. Да это не к чему, просто замените деталь она не исправна если на выходе 0.
    Когда заменишь снова проверь нет ли сильного падения напряжения.Возможно он из за перегруза вышел из строя но может и перегрев.
    Но только как же 0 Вольт, если режим лазер работает:confused:.

    ---------- Post added at 18:59 ---------- Previous post was at 18:28 ----------

    Разборка рулит:) Если есть старый монитор то там скорее всего найдешь такую деталь.
     
    • Спасибо! Спасибо! x 1
  11. Gizmo42, Время сменить пришло.
    * ремонт равноценно новой покупке.
     
  12. У меня осталась только фотография :)

    И эта деталька не стабилитрон а стабилизатор конешно, чота меня переклинило :-[
     
    • Нравится Нравится x 1
    • Спасибо! Спасибо! x 1
  13. Да, сейчас куплю и заменю, проверю. У меня и лазер тоже не работает, это у автора темы только лазер.

    ---------- Post added at 10:49 ---------- Previous post was at 10:47 ----------

    Green_label, Ну почему же, а вдруг получиться оживить:). Полностью согласен с Hunter
     
  14. #14 Gizmo42, 1 сен 2012
    Последнее редактирование модератором: 11 окт 2015
    Выпаял стабилизатор, проверил, действительно сгоревший.:-( Новый купил, но пока не стал ставить, по причине обнаружения в его обвязке пробитой детали (я так думаю, что это конденсатор). Аналогичные детали на плате не звонятся, а на этой КЗ значит точно пробит. Оббежал наши радиомагазины, таких нигде нет.:-( Думаю, если земенить его на какой-нибудь конденсатор такой же ёмкости (я так понимаю 10пФ 25 вольт по надписи) ничего страшного не случиться...?:confused:
     
  15. Gizmo42, это диод.
     
  16. vor4un, Нет, это точно не диод. Там ясно подписано С128. Попробую заменить чем-нибудь...

    ---------- Post added at 12:38 ---------- Previous post was at 12:32 ----------

    Нашёл в нэте, это танталовый конденсатор 10 мкФ 25 вольт. Попробую вместо него электролит поставить.:)
     
  17. Да я не обратил внимания что ты не автор темы.:-[
     
  18. Ну всё, перепаял конденсатор и стабилизатор.... И, о чудо, Шомик заработал, рупор стал немного греться, и стал определять лазер. В понедельник покатаюсь под камерами, проверю сработку на радары..:) Вместо конденсатора поставил соответствующий электролит 10мкФ,25в (не входит теперь в корпус из-за него, вынесу наверх куда-нибудь:D) ну и стабилизатор 7808, правда немного в другом корпусе, но ничего страшного. Всем, кто участвовал, спасибо огромное за помощь.*DRINK*
    P.S. Потом отпишусь, как всё проверю..:).
     
  19. Не уж то не купить новую деталь? ну есть же радио рынок? чего "горбатого" лепить? либо как я говорил разборка - старый ДиВиДи, материнская плата, или видео карта, детальку легко снять (поднять) двумя паяльничками, а поставить вообще не проблема.
    А так рад за тебя. продлил жизнь Шомику.:)Молодца.
     
  20. mestizo, Купил бы, если б в нашем городе было что-то подобное, на весь город 3 радиомагазина и ни в одном нету такого. Конечно же потом разберу что-нибудь, найду и поставлю... :)
    Покатался вчера по городу, всё срабатывает как и прежде, Шомик живёт.:)
     
    • Спасибо! Спасибо! x 1

Поделиться этой страницей

Эта страница была найдена по запросам:

  1. радар детектор не реагирует на камеры

Рейтинг@Mail.ru