Радар-Детектор INTEGO RD-500. Не отключаемое отключение Ка диапазона.

Тема в разделе "Intego", создана пользователем sti 28, 16 окт 2013.

  1. С недавнего времени мне стали поступать жалобы на то что INTEGO RD-500 часто ловит ложняки в Ка диапазоне, на что я отвечал что нужно этот диапазон отключить в меню(подозревая что пользователь сам всё включил, как обычно это и бывает). Но когда мне об этом сказал друг которому я сам всё настроил и повесил на стекло пожаловался об этом, я задумался всерьёз.
    И так. мной был проведён мини эксперимент при помощи тестера Sho-Me.
    Вот что получилось.


    На вопрос заданный начальнику сервисного центра.
    На что получаю ответ.
    Меня такой ответ не устраивает, по этому переспрашиваю.
     
  2. Есть один нюанс...
    Основой RD-500, как известно, является Conqueror CCO-119. Изначально модель железа, которую прибор выдавал сервису обновлений, выглядела как GM360RYRU (GM360RUH для Highscreen Radar ST). С середины сентября - модель изменилась на GM104DRYRU, при сохранении торгового наименования.
    Это произошло не только у intego, офф.сервис также различает эти 2 разновидности CCO-119 и выдает им различную начинку для обновлений.
    В чем разница в железе и софте, к сожалению, сказать не могу, но смена производителем индекса модели (с GM360 на GM104) обычно обусловлена достаточно серьезными изменениями в железе.
    AFAIK, ранее, на других моделях, "отключение диапазона" означало не физическое прекращение его сканирование, а блокировку звуковых уведомлений на сигналы в нем, индикация на дисплее продолжала работать. Возможно, в данном случае имеет место быть очередной китайский косяк с прошивкой, который будет исправлен позже... Завтра посмотрю, какая версия прошивки выдается офф.сервисом в текущий момент, если будет отличаться - можно будет подсунуть на пробу.
     
  3. @Passerby, в том то и беда что это приборы давно приобретены. а жалобы идут как на модели говорящие при включении что видеорегистратор включен, так и с исправленной версией озвучки. Версии железки сейчас сравнить не смогу, если только когда на обновление кто самые первые принесёт.

    Да и суть то в том что в меню Ка выключено, а индикация и звуковая и визуальная работает.
     
  4. А сам народ не умеет? :)
    Ок, попробуй тогда договориться на день-два оставить у себя для того, чтобы разобраться, посмотрим уже на конкретном примере.
     
  5. @Passerby, меня в данном случае интересует некомпетентность главы сервиса, который на полосу пропускания грпшит. Хотя я так и не понял как это влияет на то что диапазон отключен.то что ты найдёшь причину и решение я как то даже иине сомневаюсь, приучил ты к благополучным исходам своим профессионализмом.
     
  6. Здравствуйте,
    sti 28!
    Не знаю, корректно ли задать в Вашей теме вопрос по INTEGO RD-500, но плодить тем не хочется:)
    А ситуация такая: Постоянно, невпопад, идет предупреждение о превышении скорости, при этом при реальном превышении РД часто молчит. Прибор новый,обновлялся 31 марта, параметры превышения изменял, результата не дало:(
    Еще раз извиняюсь за вторжение в тему
     
  7. @krona10, а стекло в машинке какое? Не фиолетового цвета случаем?
     
  8. Спасибо за ответ!
    Машинка wv, стекло родное с подогревом, фиолетовости не заметно, подогрев был выключен.
    Есть только полоса в верхней части.
     
    • Нравится Нравится x 1
  9. Разобрал сегодня свой RD-500 и был очень неприятно удивлен.
    Помимо всех косяков у него и детекции лазера то нет, на самом деле.
    Смотрите фото, напротив "глазка" разъем питания.
    Так что "режимы" эти фальшивые по факту
     

    Вложения:

    • Согласен Согласен x 1
  10. У меня 740а Conqueror там тоже нет лазерного диода, хотя в меню он выключается и заявлен по характеристикам.
    После такого надувательства с конкурами не связываюсь.
    Видимо с Интего теперь тоже не стоит.
     

Поделиться этой страницей

Рейтинг@Mail.ru