Серьезный баг в Conqueror A740

Тема в разделе "Conqueror", создана пользователем bb, 28 авг 2011.

Статус темы:
Закрыта.
  1. Обнаружилась серьезная бага в логике А740. Если выставить smart mute , например, 60км/ч, и радардетектор увидит радар на, например, 50-ти км/ч, то A740, как и положено, не будет предупреждать об опасности. НО! Если вы начнете в этот момент (когда А740 на смартмьюте поймал радар) разгоняться, и начнете ехать 60-70-80...150км/ч, А740 НЕ начнет сигналить о радаре до тех пор, пока сигнал радара не исчезнет и не поймается снова, уже не на смартмьюте.

    Это очень, очень опасно. Получается, что А740 будет молчать о радаре, если начало детектирования пришлось на смартмьют!

    В этой связи настоятельно рекомендую всем отключать вовсе режим SmartMute до полного исправления ошибки. Ибо смартмьют может оставить вас без штанов или без прав.
     
  2. bb, Спасибо за инфу. Проверим. Если подтвердиться, попросим внести изменения.

    P.S. ИЗ инструкции
    Mute (отключение звука): Когда GPS A740 обнаруживает сигнал радара, нажмите на эту кнопку один раз,
    звук отключиться пока не исчезнет сигнал.

    Может речь идет об этом.
     
  3. Ну не знаю. Я, например, очень часто езжу по одному и тому же месту (мост через Волгу), на котором почти всегда включены камеры. Если еду ниже 50 км/час (у меня смартмюьт выставлен так), то видна только индикация на дисплее, звука нет, разгоняюсь быстрее, с 51 км/час начинает пиликать, оттормаживаюсь, замолкает, на дисплее показывает. И так по нескольку раз бывает из-за рваного трафика на мосту. Проверено многократно. Stop-radar, я бы не спешил. Может это конкретный экземпляр такой. Пока больше никто не писал ничего похожего.
     
  4. Я мьют не использовал ни разу. Завтра попробую видеоролик записать, как это выглядит.
     
  5. А как же тогда вылез этот баг?
     
  6. bb, еще нюанс - с какой версией софта это происходит...
     
  7. Уверен что этот нюанс работы связан с параметрами принятого сигнала.
    Будем изучать проблему

    Сегодня проверил
     
  8. Сегодня тоже проверил, прокатившись возле дверей. SmartMute=40
    До 40 - только индикатор, 42 - сразу + голос и гейгер. Т.е. на моем устройстве, баг НЕ подтвержден.
    Ps: Сейчас подумал, м/быть двери открываясь/закрываясь перезапускали импульс - тогда я не прав. Нужен тест на статичном радаре.
     

  9. У меня тоже на K band. Воспроизводится всегда. Возможно я что-то нахимичил в настройках. Как мне сбросить его на заводские установки? Да, версия софта у меня месячной давности. Там, где вменяемая база по GPS точкам.
     
  10. Тогда пока лучше не обновляться.
    Сброс - думаю, по аналогии: http://www.rd-forum.ru/55666-post84.html
     
  11. Сменили бы название темы! А то получается как-то несерьезно. Еще ничего не выяснили, а звучит, как косяк серьезный.
     
  12. +1
    щя проверил пока домой ехал ,тоже молчит, правда я до 50 так и не смог разогнаться
     
  13. +1 к чему? Что косячит или что всё работает как положено?
     
  14. Так и есть, косяк серьёзный. Воспроизводится 100% на моём девайсе. Т.к. настраивал всё по инструкции, значит по умолчанию косяк есть, пока не доказано обратного (на моём девайсе). Ещё раз хочу спросить, как сбросить настройки на заводские?
     
  15. +1, косяк есть
     
  16. Странно, получается косяк выборочный? Не у всех есть?
     
  17. так написали же вроде - наблюдается на старой прошивке со старыми базами :)
     
  18. Так обновить и все
     
  19. так прошивку нормальную ждёмс же
     
  20. Небольшое уточнение. Если во время приема сигнала нажать клавишу UP или DOWN - включается MUTE. Даже если вы превышаете скорость выше установленной в SMARTMUTE - звука не будет пока сигнал не пропадет.
     
Статус темы:
Закрыта.

Поделиться этой страницей

Рейтинг@Mail.ru