Ошибки при обновлении Conqueror GPS

Тема в разделе "Conqueror", создана пользователем Passerby, 6 фев 2013.

  1. А я не понимаю Ваших.
    Во-первых, что не даёт показать, как минимум, картинку с сообщением про ошибку.
    Буфер обмена-1.jpg
    Во-вторых, чего ж так расстраиваться-то, с момента последнего обновления
    upload_2017-1-9_11-23-1.png
     
    • Нравится Нравится x 1
  2. @Passerby
    все получилось.
    Просто сначала я использовал и eng\cn и rus версию - окно выдавало ошибку: "в экземпляре объекта не задана ссылка на объект"
    Сегодня, на другом компьютере выбрал RUS версию и все получилось.
     
  3. Подскажите, что делать в этой ситуации?? ошибка3.JPG
     
  4. @Makzz, чем не устраивает способ, описанный в FAQ?
     
  5. gpscamera.org - Минздрав уже задолбался предупреждать... (тм)
    @Makzz, пробуйте.
     
    • Нравится Нравится x 1
  6. Всем привет!! У меня возникла проблема с GR-H8+, при обновлении произошёл сбой и теперь мой аппарат не реагирует на треноги и встречные авто с радар детекторами.
    вместо установленных режимах предупреждений, 0-"динь-дон" и голос, 1-голос (без предупреждений о скорости), 2-колокольчик и голос, -просто говорит"сигнал камеры дпс", это происходит на всех режимах, помимо того что были 4 режима фиксации появился дополнительный режим "радар-дэтэктор" и ещё в настройках диапазона пропала функция "L", так называемый лазер (хотя прежде прибор действительно реагировал на 360).
    сейчас на режимах чувствительности если только "повышенный", может?? сказать "сигнал камеры дпс" и немного попищать.
    прошивку прибора по незнанию делал на сайте GpsCamera.Org
    прошу помощи или совета как вернуть прибор к прежней (заводской) прошивке.
     
  7. Cлучаев таких на форуме описано превиликое множество, обновились по ссылке для другого прибора, покурите форум чуток, уверен найдете решение своего вопроса, если раньше обновлялись с данного сайта, то здесь есть кнопка "реанимация" на персональной странице, т.е. правильная ссылка для обновления с данными, которые прибор сообщил сайту при первом обновлении.
     
  8. Не могли бы вы меня направить, дайте ссылку на решение проблемы.Спасибо
     
    • Нравится Нравится x 1
  9. Доброго времени суток!
    Сегодня при попытке обновить детектор вылезло:
    1 Процесс пошел
    upload_2017-1-29_22-10-56.png

    А потом
    upload_2017-1-29_22-11-34.png

    Что делать и в какую сторону копать, подскажите пожалуйста?

    Пробовал на разных компах, шнурки брал короткие, система виндовс 10, обновление через эксплорер и лису
     
  10. Искать, почему программа сходу не видит подключенный к компьютеру прибор.
    Возможных вариантов три: драйвер, шнур, сам РД.
    Guest - FAQ \ Частые Вопросы
     
    • Спасибо! Спасибо! x 1
  11. Спасибо!
    Шнуры мало вероятно, они разные.
    Про драйвер и сам радар не совсем понятно.
    Будем изучать.

    Отправлено с моего SM-N920C через Tapatalk
     
  12. Начать с того, как подключенный детектор опознаётся в винде в диспетчере устройств. И распознаётся ли его подключение вообще.
     
    • Спасибо! Спасибо! x 1
  13. Вы имеете в виду это
    upload_2017-1-30_10-9-1.png
    --- Сообщения объединены, 30 янв 2017 ---
    Нет винда его не видет, но на радаре индикация "режим загрузки" появляется
     
  14. Нет, смотреть надо в диспетчере устройств, com порт.

    Отправлено с моего Air через Tapatalk
     
    • Согласен Согласен x 1
    • Спасибо! Спасибо! x 1
  15. Нет, вот это:
    upload_2017-1-30_10-15-27.png
    Это говорит лишь о том, что на него приходит +5V через шнурок.
     
    • Спасибо! Спасибо! x 1
  16. Нет такой строчки
    --- Сообщения объединены, 30 янв 2017 ---
    upload_2017-1-30_10-27-14.png
     

    Вложения:

  17. Есть такая строчка. Вот только драйвер не установлен (либо "неправильный") для "USB-serial controller". Со всеми вытекающими...
     
    • Спасибо! Спасибо! x 1

Поделиться этой страницей

Рейтинг@Mail.ru