РД Supra, проблемы и решения

Тема в разделе "Тех. Поддержка Supra", создана пользователем Василий Белкин, 12 окт 2012.

  1. #261 Aibolit, 9 фев 2016
    Последнее редактирование модератором: 9 фев 2016
    Ясно и куда отправлять? Адрес реквизиты?
     
  2. supra.ru/support - созвониться, договориться и т.д.
     
  3. Здравствуйте уважаемые участники форума.
    Являюсь обладателем РД Supra drs-ig67vst и не могу добиться работы функции допустимого превышения скорости относительно разрешенной согласно базе данных GPS.
    Прибор находится в режиме город 3 и установка каких-либо значений допустимого превышения никак не сказывается на работе прибора. РД пищит на стрелку при достижении фиксированной скорости, указанной как предельно допустимая для режима город 3. При установке этого параметра на 0 РД пищит при любой скорости.
    Уважаемые знатоки, как нужно настроить РД чтобы при значении допустимого превышения скорости 20 км\ч РД молчал при скорости менее 80 км\ч по городу и при скорости менее 120км\ч при движении по МКАД (ограничение 100км\ч)??
    Эта наиболее важная функция и я буду очень признателен Вам за ответ.

    supra.png
     
  4. Действует только на точки GPS.
    РД не навигатор - он знает только о камерах по GPS и может детектировать излучение.
     
    • Не Согласен Не Согласен x 1
  5. #265 kris2101, 26 фев 2016
    Последнее редактирование модератором: 26 фев 2016
    Подскажите пожалуйста, IG77 после прошивки в режиме ожидания, темный экран,с мигающими точками.При срабатывании радара, экран показывает полную информацию. прошивал из шапки 2015 Final тремя файлами + базы. До прошивки экран показывал часы итд. Пробывал искать по форуму, ничего подобного не нашел.
     
  6. Или стоит режим Тёмный дисплей
    http://supra.ru/files/catalog/sup_rus/files/DRS-iG77VST_manual_rus.pdf
    стр.8
    Или неправильно установилась графика - залейте заново все четыре файла сразу.
     
    • Спасибо! Спасибо! x 1
  7. Перезаливал несколько раз, на разных компах,результат одинаков.
    Спасибо за совет с мануалом,попробую.
     
    • Нравится Нравится x 1
  8. Проблема решена. Спасибо ув. Nagumich.
    Странно то, что руководствуясь здравым смыслом при каждой перепрошивке делал сброс к заводским настройкам, дабы избежать проблемы с неверной настройкой прибора...
     
    • Нравится Нравится x 1
  9. @kris2101 Возможно рука дрогнула и нажала DIM- при установке во включённом состоянии.
    Хорошо, что проблема решена.
     
  10. Так сброс к заводским настройкам в Update Tool не регламентирует никак режим дисплея, в Update Tool такой настройки нет. В самом детекторе вообще нет процедуры сброса к заводским настройкам. Так что всё логично, видимо был выставлен режим "Тёмный дисплей"
     
  11. Руководствовался сбросом к заводским настройкам смартфона, заканчивая некоторыми настройками автомобиля. Ошибочно перенес эту логику на радар.
     
  12. #272 kris2101, 27 фев 2016
    Последнее редактирование: 27 фев 2016
    100% Причем скорей всего это получилось у моей жены, а я, системный администратор, тихо скрипел зубами два дня под её комментарии "как такая маленькая говорящая коробочка наконец тебя победила!" :D
     
    • Нравится Нравится x 1
  13. Добрый день купил supra ig 77vst неделю назад сегодня весь день показывает лазер " Амата " после перезагрузки такая же проблема ! что делать ?
     
  14. варианта два
    1) действительно присутствует ИК излучение с похожей частотой импульсов
    2) он сломался
     
  15. #275 DenisAB, 8 апр 2016
    Последнее редактирование: 8 апр 2016
    Update tool пишет что подключено, но ни версию ни чегото ещё не показывает. Перепрошить естественно не разрешает (((
    Нести возвращать по гарантии? Модель ig-67VST
    Да, пробовал на разных компах, с разной виндой, результат одинаков: При подключении прошивальщик зависает намертво. Второй радар-детектор нормально определяется и прошивается.
     
  16. да, возвращайте - нет usb загрузчика, либо надо перепрошить программатором, либо совсем мёртвый
     
  17. Добрый день. Неделю назад подарили комбо устройство supra drs-gd69vst. После обновления прошивки и базы данных К диапазон срабатывает постоянно. На ЛЭП, на лес, на фуры. Что в режиме трасса, что в режиме город1-2. До обновления такого не замечал, хоть проездил с ним не долго. Что лучше сделать? Прошить ещё раз? Или откатить к старым базам.( Как только это сделать?)
     
  18. добрый день! возможно нужно выставить настройки, отсечки звука по скорости. прошивка на приём К диапазона никак не влияет. Ну а прошить конечно можно ещё раз. но что это даст?
     
  19. В том то и дело что до настройки не менял. Только обновил. И в местах где он до этого не срабатывал сейчас постоянно высвечивается К диапазон с разной силой(1,2,3 ну и до 5) Ну и в пробке когда стою тоже бывает. Или это нормально?
     
  20. @evgensuff понимаете, информации недостаточно, чтобы сделать какие-то выводы. вообще срабатывать, при наличии сигнала на входе приемника- его основная обязанность. другое дело,если радиосигнала на входе нет, но это требует проверки и тут кроме вас никто проверить не сможет, либо другим детектором, либо аппаратурой.
     

Поделиться этой страницей

Рейтинг@Mail.ru